Required Infrastructure

Supported Database Platforms

  • Postgres DB 9.4+
  • IBM DB2 10.5 +
  • Microsoft SQL Server 2016+
  • Oracle Database 12c+
  • SQLite (for mobile, provided by Darwino)

Webserver

  • Any servlet container that is Servlet 3.0+ compliant (e.g., TOMCAT, IBM Websphere, IBM Websphere Liberty)

Supported Cloud Deployment Platforms

  • IBM BlueMix

Supported Mobile OS

  • Android 4.4+
  • iOS 8.1+

Supported LDAP servers

  • Microsoft Active Directory
  • Oracle Directory Server
  • IBM Domino
  • IBM Tivoli Directory Server

results matching ""

    No results matching ""